Cart

  • Cart Empty!

Every effort has been made to ensure the accuracy of all information contained herein. e-nitiative shall not be liable for any changes resulting in wrong product description, tax code and/or price. The shown information (specifications, prices, taxes) should be considered as an indication and can be changed at any moment and without any prior notice.

ADVANCE COMPUTER CENTRE LTD
59 GEORGE LANE
E18 1JJ LONDON
UK
Telephone : 02085188353
VAT : 506794623

curve_type_3_left_tcurve_type_3_right_t
Allied 16 Port Managed Standalone 10/100 Switch  1 Combo Sfp Uplink Port. Single Ac Power Supply

Allied 16 Port Managed Standalone 10/100 Switch 1 Combo Sfp Uplink Port. Single Ac Power Supply

£316.28
£379.53
Part Number: AT-FS917M-50
Language: IN
Real time Stock Check

Product Details

Introduction

The Allied Telesis CentreCOM AT-FS917M switch provides an intelligent and cost-effective solution for the edge of the network, offering 16 × 10/100T ports and 1 × Combo port (10/100/1000T or 100/1000FX port).

The CentreCOM FS900M Series is designed to reduce power consumption and to minimize hazardous waste. Fans are designed to minimize noise pollution. High efficiency power supplies, low power chipsets, and effective power management deliver both a reduced carbon footprint and cost savings for the end user.

Management features

Switch type

Managed

Switch layer

L2

Quality of Service (QoS) support

Yes

Web-based management

Yes

MIB support

RFC1213, RFC2665, RFC2863, RFC1493

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity

16

Basic switching RJ-45 Ethernet ports type

Fast Ethernet (10/100)

Combo SFP ports quantity

1

Console port

RJ-45

Power connector

DC-in jack

Network

Networking standards

IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3u, IEEE 802.3z

10G support

No

Copper ethernet cabling technology

1000BASE-T, 100BASE-T, 10BASE-T

Port mirroring

Yes

Full duplex

Yes

Flow control support

Yes

Link aggregation

Yes

Auto MDI/MDI-X

Yes

Spanning tree protocol

Yes

VLAN support

Yes

Number of VLANs

256

Data transmission

Switching capacity

8.2 Gbit/s

Throughput

3.87 Mpps

MAC address table

8000 entries

Security

DHCP features

DHCP client

IGMP snooping

Yes

Security algorithms

EAP-TTLS, MD5, PEAP, SSL/TLS

Multicast features

Multicast support

Yes

Protocols

Management protocols

SNMP, Telnet

Supported network protocols

SNTP, DHCP, IGMP

Design

Rack mounting

Yes

Product colour

Grey

LED indicators

Yes

Safety

UL60950-1, CSA-C22.2 No. 60950-1

Performance

Internal memory

32 MB

Flash memory

8 MB

Power

AC input voltage

100 - 240 V

AC input frequency

50 - 60 Hz

Input current

0.3 A

Power consumption (typical)

9.1 W

Power consumption (max)

13 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)

No

Operational conditions

Operating temperature (T-T)

0 - 50 °C

Storage temperature (T-T)

-20 - 60 °C

Operating relative humidity (H-H)

5 - 80%

Storage relative humidity (H-H)

5 - 95%

Weight & dimensions

Width

263 mm

Depth

179 mm

Height

38 mm

Weight

1.4 kg