Every effort has been made to ensure the accuracy of all information contained herein. e-nitiative shall not be liable for any changes resulting in wrong product description, tax code and/or price. The shown information (specifications, prices, taxes) should be considered as an indication and can be changed at any moment and without any prior notice.
ADVANCE COMPUTER CENTRE LTD
59 GEORGE LANE
E18 1JJ LONDON
UK
Telephone : 02085188353
VAT : 506794623


| Part Number: | AT-FS917M-50 |
| Language: | IN |
The Allied Telesis CentreCOM AT-FS917M switch provides an intelligent and cost-effective solution for the edge of the network, offering 16 × 10/100T ports and 1 × Combo port (10/100/1000T or 100/1000FX port).
The CentreCOM FS900M Series is designed to reduce power consumption and to minimize hazardous waste. Fans are designed to minimize noise pollution. High efficiency power supplies, low power chipsets, and effective power management deliver both a reduced carbon footprint and cost savings for the end user.
Managed
L2
Yes
Yes
RFC1213, RFC2665, RFC2863, RFC1493
16
Fast Ethernet (10/100)
1
RJ-45
DC-in jack
IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3u, IEEE 802.3z
No
1000BASE-T, 100BASE-T, 10BASE-T
Yes
Yes
Yes
Yes
Yes
Yes
Yes
256
8.2 Gbit/s
3.87 Mpps
8000 entries
DHCP client
Yes
EAP-TTLS, MD5, PEAP, SSL/TLS
Yes
SNMP, Telnet
SNTP, DHCP, IGMP
Yes
Grey
Yes
UL60950-1, CSA-C22.2 No. 60950-1
32 MB
8 MB
100 - 240 V
50 - 60 Hz
0.3 A
9.1 W
13 W
No
0 - 50 °C
-20 - 60 °C
5 - 80%
5 - 95%
263 mm
179 mm
38 mm
1.4 kg

