Every effort has been made to ensure the accuracy of all information contained herein. e-nitiative shall not be liable for any changes resulting in wrong product description, tax code and/or price. The shown information (specifications, prices, taxes) should be considered as an indication and can be changed at any moment and without any prior notice.
ADVANCE COMPUTER CENTRE LTD
59 GEORGE LANE
E18 1JJ LONDON
UK
Telephone : 02085188353
VAT : 506794623


| Part Number: | AT-8100S/24F-LC-50 |
| Language: | IN |
The Allied Telesis AT-8100S/24F-LC features 24 x 100FX ports with Multimode Fiber and LC connections. In addition, it offers two Gigabit combo (10/100/1000T-100/1000 SFP) uplink ports, plus two dedicated stacking connectors. Allied Telesis 8100S Series Fiber switches are designed for high security and long distance connectivity for the edge of the network in government, high EMI environments, warehouses, business campuses, educational campuses and large retail stores.
Managed
L3
Y
Y
RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863, RFC 1643, RFC 2618 RMON, RFC 2674 IEEE 802.1Q, RFC 2096 IP
Gigabit Ethernet (10/100/1000)
2
24
LC,SFP
IEEE 802.1D,IEEE 802.1Q,IEEE 802.2,IEEE 802.3,IEEE 802.3ac,IEEE 802.3af,IEEE 802.3at,IEEE 802.3x,IEEE 802.3z
Y
Y
Y
Y
Y
Y
Y
Y
Y
2096
Y
4096
100BASE-FX
Multi-mode
18.8 Gbit/s
27.9 Mpps
16000 entries
Y
DHCP client
Y
Y
Y
Y
Y
Y
255
Y
Y
Green, Grey
Y
UL 60950-1 (cUlus), EN60950-1 (TUV), EN60825
EMI: FCC class A, CISPR class A, EN55022 class A, C-TICK, VCCI Class A, CE, EN601000-3-2, EN601000-3-3
266 MHz
128 MB
16 MB
55.4 dB
140000 h
Y
1
100 - 240 V
47/63 Hz
22 W
N
0 - 40 °C
-25 - 70 °C
5 - 90%
5 - 95%
0 - 3.048 m
440 mm
441 mm
291 mm
4.4 kg

